Smartphone - nœuds injoignables avec /e/OS

Bonjour,
Depuis plusieurs semaines, j’ai le message « Noeud data.gchange.fr d’accès à la monnaie injoignable ou adresse invalide ».
Avez-vous une idée pourquoi ?
Merci !
Cordialement,

Bonjour
Pouvez préciser quelle version de quel logiciel vous utilisez?
Sur quelle machine avec quel système d’exploitation,?
A quel moment apparaît ce message? Quelles actions faite vous?

Aidez ceux qui tenteront de vous aider.

1 J'aime

Bonjour,
J’utilise la version 1.2.8 de l’application sous Android, avec un smartphone qui tourne sous /e/ (e Foundation - deGoogled unGoogled smartphone operating systems and online services - your data is your data)
Au lancement, j’ai ce message :

photo_2021-05-02 19.15.26

Merci !
Cordialement,

Je suppose que vous avez vérifier votre connexion internet, et que vous avez bien autoriser Gchange à utiliser cette connexion. En wifi, ou en données mobiles ?

Parce que chez moi cela fonctionne très bien, donc cela ne vient pas du serveur.

Oui tout est bon et je dois ajouter que l’application fonctionnait bien jusque là. Je l’ai supprimé, nettoyé le cache et réinstallé, mais j’ai le même soucis. Idem en fermant/désactivant le firewall…

Apparemment d’autre on ce problème : Nœuds injoignables sur Fairphone3 avec /e/OS - Cesium - Duniter Forum

Effectivement, le problème m’a aussi été signalé par un ami.
Quelle version d’/e/OS utilisez vous?
Pour moi, c’est la 0.16 avec un FP3

J’utilise une 0.16 sur un Asus ZenFone Max Pro M1

Pour moi, la connection au serveur pour utiliser gchange ne fonctionne plus depuis la dernière MAJ de /e/

Apparemment ça vient de là, c’est après la mise à jour que j’ai eu ce problème, pour Cesium et Ğchange

Alors c’est de ce coté-ci que vous devriez chercher des réponses …

Maintenant que je ne suis plus le seul à avoir constaté ce bug depuis la MAJ de /e/ en effet, il va falloir poster un message sur leur forum

Une dernière question avant de me tourner vers eux:
Est-ce que ces applications (cesium et gchange) utilisent des services google pour fonctionner?
Car c’est généralement la cause des dysfonctionnements d’applis sur /e/OS.

sans avoir la réponse à votre question, je réfute l’hypothèse :
si cette raison était en cause, vous auriez eu le même problème avec la précédente version de /e/ …

à moins qu’elle soit précisément plus stricte que la précédente…
Donc je garde ma question :wink: (et la pose à quelqu’un qui a la réponse)

idem sur FP3+ avec /e/ 0.16 …
en plus d’avoir des problèmes de MMS maintenant j’ai des applis qui ne fonctionnent plus du tout !
je confirme Gchange et Cesium est planté !
desinstallé et ré-installé = idem !

/e/ c’est quand même pas très bien suivi !
La politique est faire fonctionner /e/ sur le maximum de téléphone !
Mais pour les bugs… bah il faudra repasser.
le pire c’est que la fondation commercialise des PF3 qui ne fonctionnent pas correctement et maintenant si les gens fond la MAJ, ils vont être planté…
your data is your data, mais pour les bugs c’est pour tout le monde.
Et cela n’avance pas !
Il me reste mon PC +TOR + les l’applis qui vont bien.

Pour info je vais devoir ré-installer Android 10 … M fait ch !!!

Moi tout marche nickel à part gchange et Cesium, aucun soucis avec les autres apps sous /e/

1 J'aime

Bonjour, il faut être indulgent, /e/ n’en est qu’à la version 0.16 et n’existe que depuis 2019, la feuille de route est longue (mais la voie est libre :wink: ) et de nouvelles améliorations sont à venir dont une compatibilité améliorée de MicroG pour assurer qu’autant d’applications que possible puissent fonctionner sans le Google Play Services…
La version 0.16 de /e/ a intégré des correctifs de sécurité de mars 2021 de Google, ce qui explique sans doute les nouvelles défaillances. D’où ma dernière question (dont je soupçonne maintenant grandement la réponse).

1 J'aime

Cela fait plus de 5 mois que les gens attendent, et il n’y a qu’un gars qui affecter à ce problème de MMS, et si cla se trouve il n’y a pas de PF3+ pour tester.
Par contre d’un autre coté /e/ est passé de 100 téléphones à plus 115 compatibles… +/- 5…
Ce n’est pas un problème de ressources ou moyens , c’est un problème de priorité « commerciale » ! On affecte plus de monde au développement des compatibilités ( qui va engendrer plus de problèmes) qu’à la résolution des bugs sur ( encore fois selon moi).
Donc rester indulgent, je ne vois pas trop, encore une fois c’est bien un problème de référentiel.

Concernant MicroG, on peut s’en passer et je conseille de ne pas utiliser.

après si tu peux attendre 6 mois de plus, tant mieux pour toi.
Moi quand une appli pro bug devant mon client, et que je ne peux pas récupérer les infos ou modifier les paramétres …je passe pour un con, cela m’oblige à revenir qui paie le Gasoil ?
j’ai désinstallé Gchange et Cesium.
Mais ok ok , Moi perso je l’utilise gratos /e/
Mais met toi à la place des personnes qui ont payées 470€ un FP3+ qui ne fonctionne pas … hahahahaha

Chacun son référentiel hahaha

Go back to Android 10 c’est triste, mais je ne pense pas revenir sur /e/
5 + mois pour corriger un bug, et combien pour celui-ci ??

Et franchement, ils avaient le temps et les ressources de tester la 0.16…avant de la proposer

Après on peut toujours faire un don pour les soutenir…