Problème pour certifier

Voici le message d’erreur: Erreur de chargement de l’identité. Translationid must be a not empty string

Bonjour et bienvenue.

Pour un premier message il y a de nombreuses « erreurs »… :crazy_face:

  • Un groupe local n’est pas la meilleure catégorie pour signaler un problème de logiciel.
  • Pour signaler un problème, il faut dire quel logiciel on utilise
  • Il faut aussi indiquer la démarche faite (par quel boutons on est passé)
  • Pour que les développeurs puissent faite un diagnostique il faut aussi indiquer les clés publiques des comptes concernés…

Je ne suis pas en mesure de résoudre le problème. :innocent:
Mais commencer par donner plus d’informations sera un premier pas vers la résolution. :nerd_face:

Bonjour,

Tout d’abord, sachez que le noeud g1.duniter.org a été HS dernièrement, c’est peut-être lié.

Ensuite, pour pouvoir préciser votre problème :

  • Vous utilisez le logiciel Cesium ? Quelle version ?
  • Quelle est le compte que vous souhaitez certifier ? Donnez-nous la clef publique complète, et l’identité.
  • Essayez de changer de noeud Duniter (Paramètres>noeud Duniter) et dites-nous ce qui se passe.

Par ailleurs, pouvez-vous modifier le titre de votre post pour le passer dans la catégorie « Outils-Support Utilisateur » ? Merci.

Je viens de le faire :wink:

1 J'aime

Merci! Bonne journée