Le forum passe officiellement sous monnaie-libre.fr !


#1

C’est désormais officiel : le forum forum.duniter.fr n’est plus et bascule à l’adresse forum.monnaie-libre.fr !

Une nouvelle identité

Si historiquement c’est bien le logiciel Duniter qui a fait naître le présent forum, son rôle a très nettement changé ces derniers mois pour devenir un support pour échanger autour de la monnaie libre.

Il était donc tout à fait logique de changer son nom, et c’est @poka qui y a pensé.

Or depuis quelques temps déjà le site monnaie-libre.fr est apparu grâce à l’investissement de personnes convaincues, et c’est donc tout naturellement qu’une adresse forum.monnaie-libre.fr a été proposée comme nouvel emplacement.

Mais toujours le même forum !

Notez bien que tous les messages et tous les comptes utilisateurs ont été conservés. Il s’agit bien du même forum qu’auparavant, simplement le nom a changé et la ligne éditoriale aussi ! Il s’agit désormais clairement d’un forum pour parler de monnaie libre.

En vous souhaitant d’agréables échanges ! :slight_smile:


a épinglé ce sujet globalement #2

#3

Petite précision pour ceux qui enregistre leur mots de passe uniquement dans leur navigateur et qui ne s’en souviennent plus: Le plus simple est de simplement demander à recevoir un mail de renouvellement de mot de passe.

Sinon vous pouvez le récupérer quelque part dans les paramètres de votre navigateur :wink:


#4

Cela est affiché chez moi lorsque je rentre mes identifiant/mot de passe et que je valide. Il suffit de recharger la page pour que ca fonctionne mais bon.

Je suis sur Chromium Version 47.0.2526.106 (64-bit) Et sur Mac OS 10.8.5 pour info


#5

Est-ce systématique ?


#6

Sur Chromium oui, mais je ne le constate pas sur Firefox 48.0.2


#7

Je suppose que tu étais sur le forum pendant la minute où j’ai loupé ma configuration Ngninx qui a fait s’afficher cette page, et depuis tu subis ton cache Chromium.


#8

Oui je confirme j’étais avec Adrien hier lorsqu’on manipulait le forum pendant la période de migration. Certainement dù à ça, mais curieux que ça intervienne qu’au login. Dis nous si ça continue.


#9

Quelques suggestions importantes concernant ce site qui répertorie comment accéder à des groupes locaux de monnaie libre:

  • la carte en haut : accès directement.

  • le groupe monnaie libre Occitanie rassemble en sous domaine sur son site les groupes des villes (Toulouse ,Montpellier ,Perpignan et bientôt Carcassonne Cazeres , Montauban , Foix , Lavaur et Castres et sûrement Pau ) Merci d’en prendre compte, c’est important pour la cohésion et la simplicité de communication.

  • les infos sur la conception de ce site rassembleur (qui sommes nous) ne devrait apparaître que secondairement à un clic …comme tous les sites en général. Ce site a pour vocation de promouvoir les groupes locaux accessibles par leur sites réciproques et non pas une ville en particulier comme Lille.

Merci de faire le nécessaire pour faire en sorte que le site d’annuaire d’acces aux groupes soit le plus parcimonieux possible pour atteindre son objectif. @MickaelLarose


Comment améliorer le user onboarding ? Le rôle de monnaie-libre.fr
#10

Je crois que c’est mickeul de duniter.org qu’il faut contacter. Le Mickael que tu as mentionné est un Rennais :slight_smile: https://forum.duniter.org/t/vous-etes-un-collectif-monnaie-libre-rejoignez-le-reseau-monnaie-libre/3391


#11

j’ai le même soucis chez moi. sur firefox au rappel de ma session précédente.

pour votre information, c’est systématique depuis quelques jours…


#12

Tu veux parler d’une page blanche affichant “Impossible de charger l’application” ? Quel navigateur utilises-tu ? Peux tu donner plus de détail sur à quel moment ce bug intervient ?


#13

Oui, c’est bien cette page. Mon navigateur est firefox, dernière version (58?). C’est systématique quand je restaure ma session.

(J’ai l’impression de redire la même chose)


#14

Ca m’arrive souvent aussi, et firefox également. Quand à android (firefox toujours), je dois fermer la fenêtre et rouvrir chaque fois. Sinon page blanche:

“impossible de charger l’application, il semble que vous n’êtes pas connectés à internet. Veuillez vérifier votre connexion réseau puis réessayez.”

Ceci dit le défaut sur smartphone existe aussi pour le forum.dunter.org. ce qui n’est pas le cas sur PC


#15

Chez moi, sur mes ordinausores, j’ai le cas pour les deux forums.


#16

serait ce dut à une version trop ancienne de discourse ? duniter. org est en beta 2, celui ci en beta 1 et la dernière maj disponible est beta 4.


#17

Je n’ai pas réussi à reproduire le bug chez moi, ni sur firefox 59, ni sur chrome. Je pense que le problème doit venir de cache quelque part chez vous, mais vos testes croisés donne étrangement le même soucis …

@moderateurs @niveau_confiance_3 d’autres ont encore ce soucis ?


#18

Tout va bien chez moi, pas de bug

  • firefox 59.0.1
  • Xubuntu (noyau 4.13)

et pas de bug sur non plus sur mon ordiphone

  • Firefox 57.0.1
  • Android 7.0

#19

Le forum .fr vient d’être mis à jour, vous nous direz si c’est mieux.


#20

Pas de bug sur Firefox/Windows chez moi.