Duniter & raspberry


#1

Bonjour ! Pour tenter une installation sur un rspi3 quelle version de duniter utiliser ?

j’hésite entre :

Linux (Ubuntu/Debian) x64 Desktop 121.64 MiB :package: duniter-desktop-v1.6.23-linux-x64.deb

Linux (Ubuntu/Debian) x64 Server 43.82 MiB :package: duniter-server-v1.6.23-linux-x64.deb

Linux (generic) x64 Desktop 122.19 MiB :package: duniter-desktop-v1.6.23-linux-x64.tar.gz

Linux (ARM) x64 Server 61 MiB :package: duniter-server-v1.6.22-linux-armv7l.deb


#2

Celle-là !


#3

Merci ! Donc, que ce soit un version 1.6.22 n’a pas d’importance ? je pose cette question suite à la mise à jour d’il y a peu de temps où j’avais cru comprendre qu’il fallait absolument passer en 1.6.23.


#4

Non, faut la dernière version.


#5

vu le lien, Merci beaucoup !!! sur téléchargement Duniter https://git.duniter.org/nodes/typescript/duniter/wikis/Releases il ni a pas cette version !


#6

C’est parce que tu es sur la page du releaser automatique, les releases windows et arm (raspberry) sont encore manuelles. :wink: Tu dois donc aller sur la page indiquée par @Moul plus haut. :wink:


#7

Merci Jytou tout s’éclaire ! et bien sûr Merci à moul !