Bugs et problèmes Gchange

Bonjour,

Je propose que ce topic soit dédié aux bogues rencontrés sur Gchange, que cela soit la version ordinateur ou mobile. Ceci afin de centraliser les remontées de problèmes.

Je commence.
Je rencontre un problème lors de la création de mes annonces sur Gchange.
En effet, lorsque j’insère une photo et que je la retourne via l’outil ad hoc elle est décalée (non cadrée).
cf : pièce jointe modifiée avec GIMP.
Si l’un de vous sait de quoi cela peut venir, je suis preneur.

Merci d’avance.
Cordialement.Capture d’écran de 2021-02-03 07-18-43.xcf (1,5 Mo)

Bonjour Zelandonii!

pourriez-vous fournir en sus un fichier image de type jpeg ou pgn ?

après, j’ai souvenir qu’on peut zoomer et déplacer l’image (mais c’est peut être que pour l’image de profil)

J’ai également observé ce problème, l’image est rognée après rotation.

@kimamila

Bonjour @Candide,
Capture d’écran de 2021-02-04 07-29-04 Capture d’écran de 2021-02-04 07-29-16
Voilà !

si c’est reproduit, c’est donc un bug.

existe-il un ticket sur le dépôt Ğchange ?

J’ai fait une issue.

1 J'aime

Merci !

@Candide, @tuxmain,

J’ai remarqué que le bogue n’avait lieu que sur la version ordinateur, pas sur l’application mobile.
Si cela peut vous aider.

2 J'aime

j’ai ajouté cette précision dans le ticket !

Merci pour le retour

@Candide,

Que dirais-tu si je modifiais le titre de ce topic afin qu’il recense les problèmes sur Gchange ? Ce qui éviterait de disperser les remontées de bogues.

je t’invite à faire une étude des mots clefs des autres post stipulant des problèmes sur Ğchange. Ainsi ton post sera plus visibilisé dans les résultats de la loupe :slight_smile:

Ok merci du conseil.
Car j’ai remarqué un autre « bogue ». Les courriels automatiques informant des notifications ou MP ne sont envoyés qu’une fois par jour, à moins que cela n’ait été voulu en terme de réglages, pour économiser de l’énergie. :wink:

Oui, ça n’est pas un bug mais une feature ^^

Capture d’écran de 2021-02-08 09-37-01

On accède à cet écran au niveau de la page mon Compte puis Services en ligne puis l’icône crayon

1 J'aime

Bonjour,

Faute de conjugaison à corriger.
Lorsque que quel’qun que l’on suit met en ligne un objet, il est écrit dans le courriel de notifications que un tel « a ajouter ». Or le verbe ajouter doit se terminer par « é » et non « er ».

Merci pour la prise en compte.

1 J'aime

Merci pour cette remontée de coquille :wink:

Voudriez-vous créer un ticket sur le dépôt de Ğchange ? Pour ça, cliquez sur le lien dans le commentaire de tuxmain.

1 J'aime

C’est fait !

1 J'aime

Bonjour,

J’ai fait un autre ticket, concernant encore les courriels de notifications.

1 J'aime

Avant de proposer un ticket, n’ oubliez pas de vérifier s’il n’existe pas déjà un ticket qui en parle ^^

1 J'aime

Bien-sûr ! :wink:

1 J'aime