[RESOLU] Forum incompatible avec navigateur 32bits?

Bonjour à tous,

J’ai dépanné @Ma.aude en reboostant son très vieux PC 32 bits, j’arrive à faire tourner des célèbres plateforme de streaming, mais le forum refuse de s’afficher en indiquant qu’il faut un navigateur compatible, alors qu’il est bien à jour (102.2 esr)!

Dans le lien complémentaire qu’il affiche, je ne vois nulle part 64 bits only.

Est-ce ça ou autre chose qui pose problème?
(OS : Emmabuntus DE3 basé sur Debian 10 32 bits)

Merci d’avance.
Freco.

Ça peut pas être autre chose? Genre JavaScript désactivé? Cookies bloqués?

Je vérifierais, mais j’ai pas eu de problèmes sur les autres sites.
N’ayant rien bloqué, cela m’étonnerait qu’Emmabuntus configure par défaut des options bloquant certains site.

Que donne la console d’erreurs ? (ctrl+maj+K puis clic droit dans les messages, « copier tous les messages »)

la version stable des dépots à jour de firefox ESR dans cette archi debian c’est la 91.13.0

Pourtant, pour Buster, j’ai bien la version 102.3 en 32 bits :
https://packages.debian.org/search?keywords=firefox-esr

Merci, je testerais samedi, quand je l’aurais sous les doigts…

Je teste avec AntiX 32bits (Debian 11).
Je viens d’avoir le même message que Ma.aude depuis Firefox-esr 78, mais après mise à jour à la 102.3, ça passe (j’écris depuis ce système).
Pourtant, je suis sûr d’avoir bien mis le système à jour…
Je regarderais ce week-end… bizarre bizarre!
Et merci pour avoir regardé!

c’ est pas le dépot à proprement parler , sur les vieux ordi tout dépendra de l’ os et de sa maintenance donc du gestionnaire de dépots spécifiques, tu ne peux forcer l’ installation en dehors du gestionnaire de l’ os sans prendre le risque de tomber sur des bugs . jte prends mon exemple rasbian1o 32bit firefox 91 entierement à jour avec le gestionnaire. passer sur debian11 demandera aussi plus de ressources donc à voir si ça passe.

t’ avais installé debian brut ?

J’ai installé Emmabuntus DE3 (basé sur Debian 10) avec LXQt.
Sur leur lien, ils parlent bien de Firefox-esr, donc depuis les dépôts Debian.

Oui, déjà que mon test de performance (Youtube en plein écran sans lag) est rappé avec Firefox et juste un seul onglet d’ouvert, je me disais que ça serait forcément moins bien sur Debian 11. (juste rajouté Falkon pour mieux passer le test…).

C’est résolu!
La mise à jour n’a été que partielle… il restait 26 paquets dont Firefox…
J’avais utilisé l’outil intégré à Emmabuntus qui ne m’avait remonté aucune erreur…

Merci et désolé pour le dérangement!
Freco.

2 « J'aime »

Sous FF 88.0 (64 bits) :

Oui je sais, je devrais moi aussi mettre à jour mon FF :face_with_hand_over_mouth:

Et si tu essayes de démarrer avec une clef usb avec une autre distribution (lubuntu…)
Pour voir déjà si ça passe avec cette autre distribution, et dans intervention longue ou lourde ?

Solidairement
Stéphane 77 (passe lui donc le bonjour de ma part)

Edit : ah, c’est résolu :o)