Problèmede connection sur appli et sur Ordi

Bjr,
J’ai un vrai souci de connexion. Mes identifiants et mots de passe sont bons.
Seulement voilà , lorsque je tente de me connecter il ouvre une fenêtre ( voir image )

. Bien sur avant il me parle du noeud DUNITER qui ne fonctionne pas m’en propose un autre , mais tjs impossible de me connecter.
Avez vous une solution ?

Ceci dit bonne fête de fin d’année à Toutes zé Tous :wink:

Bonjour,

Le nœud Duniter n’intervient pas dans l’authentification. Le problème ne vient pas de là.

Si la clé publique affichée n’est pas la bonne, c’est que les mots de passe ne sont pas les bons… je ne peux pas en dire plus, à part conseiller d’utiliser Ğsper, qui peut aider à retrouver les bons mots de passe, et la méthode classique pour éviter les fautes de frappe : les taper en clair, les relire puis les copier dans Cesium.

Sinon, quand on publie une capture de ses mots de passe, il vaut mieux dessiner un gros rectangle opaque pardessus les champs de mot de passe dans toute leur largeur, sinon on donne l’indication de leur longueur exacte, ce qui facilite grandement le travail d’un pirate qui voudrait piquer le compte. Ils sont bien assez long pour que ce ne soit pas forcément un problème, mais ça les affaiblit quand même.

1 J'aime

Merci de cette promptitude :wink:
Pour les mots de passes , c’est du rajouté le ptits points pas du factuel
Donc comme tu peux le voir sur la phot , il m’affiche une autre cléf en grisé , why ?
Pour le nœud DUNITER , pourquoi ai-je tjs ce même message?
De fait, je ne peux lire mes messages, alors qu’il y a deux semaines , je pouvais et ce avec le même process de connexion.
En clair j’en perds mon latin.
Cdt
ps: mp possible pour plus de détails :wink:

À chaque couple de mots de passe est associée une unique clé publique. Ce sont les mots de passe du compte qui déterminent la clé publique. Donc si ils sont différents, la clé publique sera différente.

Sans être authentifié, on ne peut pas lire les messages, car ils sont chiffrés afin de n’être lisibles que par leur destinataire.

Pour le nœud Duniter, c’est probablement que le nœud configuré par défaut est inaccessible, Cesium devrait alors en proposer un autre. Pour que le message ne s’affiche plus on peut en choisir un autre dans les paramètres.

Vite est bien je kiff
Bon j’ai fait l’identification par trousseau, ça a marché.
J’ai regardé la liste des noeuds, y’en a autant qu’un curé peut en bénir,
Quels sont les critères de choix ?
Cdt

Il n’y a pas tellement de critères, il faut en prendre un à jour (qui a le même numéro de bloc en vert à droite que la plupart des autres) et qui est est rapide (ça se verra en essayant). Certains ne stockent pas les transactions, il faut en essayer plusieurs si ça ne va pas.

Merci , Merci
Bonne semaine :wink:
Cdt

C’est bien, mais cela ne change rien au fait que vous n’avez pas tapez le bon identifiant ou le bon mot de passe lors de votre tentative de connexion.
C’est probablement un problème de touche majuscules ou touche numérique activée ou désactivée.
Il faudra quand même vous assurez d’avoir le bon couple identifiant mot de passe.

1 J'aime

Bjr ,
ben en tout cas ça marche.
Bon pour valider un noeud faut obligatoirement se déco.
La reco c’est bien passé , mot de passe changés du coup.
A la normale. Me reste plus qu’a solutionner le problème de l’appli sur le Droïd Phone.
Merci à vous sympa
Cdt

1 J'aime

Non je ne crois pas ! Je pense que c’est surtout pour actualiser l’affichage.
Attention à ne pas confondre noeud duniter, et noeud césium +

Donc vous avez ouvert un nouveau compte!
Chaque changement d’identifiant ou de mot de passe, même minime entraîne un changement de Clés, donc un changement de compte.

Bonjour,

Peut-être aurai-je dû ouvrir un nouveau sujet ? Bon, je tente…

Voilà ce que m’affiche Césium sur PC à chaque ouverture de session.

Dois-je changer des paramètres ?

Dans Paramètres -> Cesium+ -> Nœud de données Cesium+, mettre g1.data.le-sou.org. Si tout marche bien, ça devrait directement se connecter à ce nœud et ne plus afficher ce message.

1 J'aime

Bien navré mais…j’ai rentré ce nœud sur les paramètres à la fois de Césium et Césium+, mais rien n’y fait !

Bon après, c’est que du confort hein, si je clique sur « Ok », ça fonctionne (après la fenêtre d’avertissement). Mais c’est étonnant, j’ai le sentiment d’être « le seul », dans ce cas…

Bonjour,
C’est le « nœud Duniter » qu’il faut changer :wink:

C’est pourtant ce que j’ai fait. Voilà ce qui s’affiche après lancement de Césium.

Tu vois, en « contre-jour » ? Ici, Césium « classique »

Et voilà pour Cesium+ :

En fait elle est utilisé temporairement, à la fermeture de Césium g1.data.duniter revient par défaut.
Essaye d’en sélectionner un autre que celui proposé, par exemple ceux de Presles ou cgeek.
Comme ça celui-là sera défini par défaut.

C’est bien le nœud Cesium+ qu’il faut changer, et non le nœud Duniter. g1.data.le-sou.org fonctionne.

Chez moi quand je change ce nœud, il peut me le redemander mais après redémarrage de Cesium il s’en souvient et ne le redemande plus.

1 J'aime

Je vois qu’il y a confusion entre nœud duniter et nœud césium+
Le nœud dont le nom contient data est le nœud des données césium plus.
L’autre est le nœud duniter.
Le nœud duniter est celui qui apparaît sur la première page des paramètres normalement il ne contient pas le mot data.
Le nœud césium+ est celui qui apparaît sur la page extension dans les paramètre. En général il contient le mot data, pour bien se démarquer du nœud duniter.

Pour chacun de ces nœuds Il faut aller chercher dans la liste des nœud, pour en trouver un qui est à jour.

2 J'aimes

En effet,

J’ai tout passé sur Presles, et ça fonctionne bien (plus de fenêtre d’alerte). :slight_smile:

image

Cesium + :

2 J'aimes

:joy:

pardon …